APM Templates service is available in a degraded state in the EU Central environment - Aug 15, 2026

Incident Report for APM

Resolved

APM Templates service has been restored in the EU Central environment.
Users should be able to access Alerts and Cases Templates without any issues.
The issue was caused due to resource congestion on templates infrastructure.

Start time: Aug 15, 2026 9:23 AM CET (Aug 15, 2026 12:23 AM PT)
End time: Aug 15, 2026 10:04 AM CET (Aug 15, 2026 1:04 AM PT)
Posted Aug 15, 2026 - 01:25 PDT

Investigating

APM Templates service is available in a degraded state in the EU Central environment.
Users will experience delays and timeouts when accessing alerts and case templates.

Start time: Aug 15, 2026 9:23 AM CET (Aug 15, 2026 12:23 AM PT)
Posted Aug 15, 2026 - 00:47 PDT
This incident affected: EU-Central Prod (APM).